Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - TMSA20040 - Este lote nao pode ser excluido por esta rotina. Favor verifique a sua origem

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao selecionar o documento para  realizar o estornar do cálculo do frete, ocorre o help TMSA20040 - Este lote não pode ser excluído por esta rotina. Favor verifique a sua origem.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões

Causa 
Essa validação ocorre somente ao estornar um documento em que o Docto.Transp - DT6_DOCTMS seja de um documento que não é gerado via cálculo do frete pelas rotinas TMSA050 - Entrada de Documentos, TMSA170 - Lote de Entrada de Notas Fiscais ou TMSA200 - Cálculo do Frete.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Necessário avaliar o DT6_DOCTMS do documento para identificar a origem de geração desse documento. 
Por exemplo, se a mensagem ocorrer ao tentar estornar o cálculo de um CT-e Complementar - DT6_DOCTMS = 8, como esse tipo de documento é gerado pela rotina TMSA500 - Manutenção de Documentos, ele deve ser cancelado pela mesma rotina. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _