Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - S-2210 obsCAT

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar o evento S-2210 Comunicação de Acidente de Trabalho ao eSocial, o evento é rejeitado, e ao clicar no botão Visualizar Erros no programa FP9850 - Monitor eSocial, apresenta a mensagem:
Erro de schema: Element "(hetp://www.esocial.gov.br/schema/evt/evtCAT/v_S_01_03_00;obsCAT: ['acet 'maxLength'] The value has a length of 'XXXX': this exceeds the allowed maximum length of '999.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) –  eSocial SST – Versão 12

Causa 
O eSocial está validando o conteúdo dentro da tag <obsCAT> pois o texto que se refere a observação, está muito grande, está ultrapassando o limite permitido.

Validação eSocial: O tamanho é de até 999 posições


Solução 
Para reduzir o texto, é necessário realizar os seguintes procedimentos:
 

  1. No programa ST0701 -  Acidentes Trabalho, da respectiva ocorrência, e clicar sobre o botão Modificar ST0701B - Acidentes Trabalho;

  2. Na pasta Declara, reduzir o texto do campo Descrição Acidente;

3.    Após o ajuste, gerar novamente o evento S-2210 para a matrícula em questão, através do programa FP9826 - Centralizador de Funções SST.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _