Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Folha Mensal: Diferença de centavos no teto do INSS

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:01:28 min

Ocorrência
No calculo do INSS o teto está sendo 2 centavos a menos do previsto nas documentações. O valor calculado pelo produto é 988,07 quando na documentação é dito que o teto é 988,09.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa 
Em conformidade com as diretrizes do eSocial, o produto não adota critérios de arredondamento no cálculo do INSS. Dessa forma, quando o resultado do cálculo apresenta mais de duas casas decimais, o valor é truncado, o que pode ocasionar a diferença anteriormente mencionada.

De acordo com o Manual de Orientação do eSocial, para fins de cálculo e totalização, o procedimento correto consiste na truncagem dos valores. Esse método reflete o comportamento oficialmente adotado pelo próprio eSocial nos eventos de retorno, tais como S-5001, S-5002, S-5011 e S-5012, conforme detalhado a seguir:
"Cabe destacar que para efeito de apuração dos valores tributados são consideradas duas casas decimais sem arredondamentos. O truncamento é realizado em todos os cálculos dos eventos totalizadores".

Link da Consultoria de Segmento: eSocial - Arredondamento - Arredonda ou Trunca - Consultoria de Segmentos - TDN
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _