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Framework - Linha RM - Frame - Erro ao acessar o monitor de licenças - Essa instalação está offline

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Ocorrência

Ao acessar o TOTVS License Monitor, aplicativo do License Server, ocorre o erro abaixo:


Essa instalação está offline, para subir o serviço verifique a conexão com os servidores da TOTVS https://lscloud.totvs.app ou caso queira seguir dessa forma será necessário um arquivo emergencial, para solicitar siga as instruções no link https://centraldeatendimento.totvs.com/hc/pt-br/articles/360000590008-Framework-Linha-Protheus-Como-utilizar-arquivo-de-emergencia 

LS offline.png

Ambiente
Framework - Linha RM - Todas as versões do sistema RM

Causa 
Esse incidente ocorre, pois o TOTVS License Server requer acesso à internet por meio do protocolo HTTPS e pela porta 443. Caso haja restrições de firewall ou de rede, o acesso ao serviço será comprometido.
 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. O TOTVS | License Server necessita de acesso à internet para sua instalação e operação.
    O Acesso é realizado através do protocolo HTTPS e toda a comunicação é feita pela porta 443. Caso a sua empresa possua firewall e/ou restrições de acesso à internet, é necessário que o administrador da rede libere o acesso para o endereço https://lscloud.totvs.app/api/

    Aviso:
    Utilize sempre o endereço DNS https://lscloud.totvs.app/api. A utilização do seu respectivo endereço IP pode causar interrupção na atualização diária das licenças caso a Totvs altere o endereço IP. Isso não fará com que o LS Virtual pare de funcionar de imediato, mas pela perda de comunicação diária, passará a exibir a mensagem de expiração da licença e obrigará uma intervenção manual de troca do IP ou alteração para o DNS (lscloud.totvs.app/api) na regra do seu servidor.
     
  2. Verifique se a comunicação com o License Server foi restabelecida, seguido os passos abaixo:

    Acesse o endereço https://lscloud.totvs.app/api/ via navegador e confirme se irá carregar com sucesso:


     
  3. Reinicie o serviço do License Server nos serviços do Windows para aplicar as mudanças realizadas:


     
  4. Teste o acesso ao monitor novamente para confirmar que a solução foi efetiva.
     
  5. Caso a sua equipe de infra necessite de mais tempo para restabelecer a comunicação com os servidores da TOTVS ou não haja comunicação com a internet, outra alternativa é seguir com o uso do License Server utilizando um arquivo emergencial. Para tanto, aplique os passos abaixo:
    Framework - Linha RM - Frame - Como utilizar arquivo de emergência no License Server Virtual


Saiba mais

Para mais informações sobre a comunicação do seu servidor de licenças e a TOTVS, consulte os links abaixo: 

Framework - Linha RM - Frame - Telnet e Tracert License Server Virtual

Framework - Linha RM - Frame - Validação de comunicação com a Web - HTTPAnalyser

 

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