Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFSE - Erro 58192 - Código do NBS não Cadastrado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao digitar a nota fiscal ou selecionar o pedido para faturamento de uma NFSe - Nota Fiscal Serviço Eletrônica, apresenta a mensagem de erro 58192 - Código do NBS não Cadastrado. Código NBS não é válido.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal de Serviço Eletrônica (NFSE) - A partir da versão 12.1.2503.16.

Causa 
Com o advento da Reforma Tributária, é necessário o envio do código NBS - Nomenclatura Brasileira de Serviços no XML da NFSe.

Solução
Se a nota fiscal possui Pedido de Venda, consulte o item do pedido no programa PD4000 ou PD4050 - Implantação Pedidos, e verifique se consta corretamente informado o código NBS na opção Complementos1

pd4000.png

Na digitação do Pedido de Venda ou Nota fiscal, o programa buscará o Serviço primeiro do relacionamento Item x Estabelecimento, programa CD0147 - Manutenção Itens x Estab Faturamento. Caso esteja em branco o campo, então o código Serviço será buscado do programa CD0903 - Atualização Itens Faturamento, pasta Fiscal.

Quanto ao código NBS, essa informação será preenchida de acordo com o Serviço relacionado ao item. Caso o item não possua o Serviço informado, então a busca do NBS será realizada com base no relacionamento do código Serviço no programa FT0308 - Tabela Códigos Serviço

Importante
Para o cadastro do código NBS, verifique as orientações descritas no artigo Cadastro Código NBS.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _