Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - EFD Contribuicoes - Registro 0110 - 2-COD_INC_TRIB - O campo possui um valor diferente de seus valores válidos

time.png Tempo aproximado para leitura: 00:00:55 min

Ocorrência
Ao validar o arquivo EFD Contribuições no PVA, é exibida a mensagem de erro no Registro 0110: 2 - COD_INC_TRIB - O campo possui um valor diferente de seus valores válidos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Todas as versões

Causa 
Este erro ocorre porque no registro 0110 do EFD Contribuições, o campo 2 - COD_INC_TRIB está preenchido com um valor incorreto que é esperado de acordo com o Guia Prático da EFD Contribuições.

Solução
Para corrigir este erro, o campo deverá ser preenchido o campo Incid Tributaria no programa LF0203 na tabela 0110 - Regime Apurac Contrib conforme as opções:

  1. Escrituração de operações com incidência exclusivamente no regime não-cumulativo;
  2. Escrituração de operações com incidência exclusivamente no regime cumulativo;
  3. Escrituração de operações com incidência nos regimes não-cumulativo e cumulativo

Neste mesmo programa também há outros campos para preenchimento que deverão ser preenchidos conforme as informações de sua empresa.

Importante

A parametrização pode ser feita mensal ou anual, informando mês inicial e mês final na tela do LF0203.

Glossário
EFD - Escrituração Fiscal Digital
LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _