Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Não é possível eliminar o cálculo ou o movimento deste bem já está contabilizado

time.png Tempo aproximado para leitura: 00:01:30min

Ocorrência
Após excluir o lote e excluir o cálculo do bem, a mensagem Não é possível eliminar o cálculo ou o movimento deste bem já está contabilizado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Ativo Fixo (FAS) - Versão 12

Causa 
A situação ocorre quando o bem foi contabilizado sem integrar com o módulo da Contabilidade Fiscal. 

Solução
No programa FAS211 - Consulta Bem (prgfin/fas/fas211aa.r) posicionar em um bem onde a mensagem é vinculada. Após pressionar o botão Cálculo, posicionar na linha do registro que deseja excluir, dar duplo clique e chegar até o nível da apropriação contábil, se o ID que liga a apropriação do bem com o lote contábil, estando zero, justifica o problema. 
 
Pedimos avaliar o artigo que orienta como cancelar a contabilização que ocorreu somente no Ativo Fixo. 

Para cancelar a contabilização, acessar  FAS705 - Contabilizar Movimentos (prgfin/fas/fas705aa.r), pressionar a opção Cancelamento, para aparecer habilitado seguir orientações do artigo do tópico Saiba mais. 
 
Na Regra do cancelamento informar a data fim dos movimentos do ajuste e na tela disponibilizada pela opção Cancelamento informar a data início dos movimentos do ajuste.
 
Este processo não elimina os movimentos na contabilidade, somente marca os movimentos dos bens como não contabilizados no Ativo Fixo. 

Saiba Mais
Cross Segmentos - Linha Datasul - FAS - Não integrar ajustes do módulo com a contabilidade

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _