Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - MNT - Help: SERVNAOEXI Problema: O serviço informado não existe. Solução: Informe um serviço válido.

time.png Tempo aproximado para leitura: 00:01:08 min

Ocorrência
No módulo Gestão de Frotas, ao pressionar o botão Rodados na rotina Ordem de Serviço Corretiva - MNTA420 apresenta o Help: SERVNAOEXI Problema: O serviço informado não existe. Solução: Informe um serviço válido.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Gestão de Frotas - Todas as versões

Causa 
Esse incidente ocorre, quando os serviços informados nos parâmetros abaixo não estão cadastrados na rotina Serviços - MNTA040:

ParâmetroDescrição
MV_NGSERPNIndica o código do serviço que será utilizado para movimentação de pneus.
MV_NGRODIZCódigo de serviço que será utilizado para o.s. de rodízio de pneus.
MV_NGSERCAIndica o código do serviço para CANIBALISMO (Desmontagem da estrutura de rodados).


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No Configurador - SIGACFG no menu Ambiente - Cadastros abra a rotina Parâmetros - CFGX017, e consulte o conteúdo dos parâmetros da tabela acima. 
2. Cadastre todos os serviços na rotina MNTA040

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _