Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MMT - Médico Externo já cadastrado(a)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao incluir um novo médico externo, no programa MT0046 - Manutenção Médicos Externos, apresenta Erro : (7) Médico Externo já cadastrado(a)
 

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Medicina do Trabalho (MMT) – Versão 12

Causa 
O Sistema mostrará a mensagem, pois já existe outro cadastro de médico externo com o mesmo o Código e com a mesma Entidade Classe, desta forma, não é possível realizar a inclusão do novo médico.
 
Solução
Para solucionar essa ocorrência, é necessário:

1. Criar uma nova entidade classe para um dos médicos, no programa FP1020 - Manutenção Entidade Classe inserindo no campo Ent Classe a sigla referente a UF

2. Após, realizar a inclusão do novo médico no programa MT0046.

3. Desta forma, haverá o cadastro de ambos os médicos externos

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _