Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Erro SX6010: DB error (Update): -29 File: SX6010 - on PUTMV(PUTMV.PRG) ao Tentar abrir a Rotina Manutenção de Contratos (CNTA300)


time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
 Erro SX6010: DB error (Update): -29 File: SX6010 -  on PUTMV(PUTMV.PRG) ao Tentar abrir a Rotina Manutenção de Contratos (CNTA300) 

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa 
Uma das Possibilidades da causa do erro é do uso incorreto do ponto de entrada AfterLogin - Execução após abertura de SXs

Solução
Segue algumas possibilidades para solução do erro abaixo:


1. Peço por gentileza, que realize os testes desativando as customizações do ambiente através dos 3 métodos indicados nesta documentação, impreterivelmente.

1 - Através da chave IXBLOG no arquivo APPSERVER.ini

2 - Através do Configurador CFG - Catálogo de Personalizações

3 - Desabilitar customizações chamadas no dicionário de dados


2. Verifique se as configurações do parâmetro MV_ATUGCT estão conforme o padrão do sistema.Conforme print abaixo:


Verifique se não possui registros duplicados do parâmetro MV_ATUGCT com filiais diferentes , caso possua teste em ambiente de teste com o campo filial em branco.

 

3.Por gentileza realize teste em ambiente de Homologação com as atualizações a seguir:


- Acumulado Gestão de Contratos conforme sua versão
- LIB Atual - Onca
- Appserver - Onca

- Smartclient WebApp - Onca

- DBAccess - MP - FRAME - Atualização do DBAccess
 

Obs: Recomendamos backup e validação primeiramente em ambiente teste. 

Caso ainda assim o erro persista abra um ticket em um de nossos canais de atendimento com o arquivo de erro atualizado e com o resultado das informações acima.

 

Saiba Mais:

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Documentação Gestão de Contratos do TDN 

Guia de Referencia - Gestão de Contratos - Protheus 12

FAQs - Gestão de Contratos 

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _