Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro "AADSTS700016" ao realizar login integrado com o Azure

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar o login integrado no Meu RH com o Azure, é apresentado a seguinte mensagem de erro: "Message: AADSTS700016: Application with identifier 'xxxx' was not found in the directory 'Takenet'.



Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa 
Esse incidente ocorre devido à parametrização do aplicativo externo, onde as informações de Chave Pública ou Chave Privada estão incorretas.

Solução
Para solucionar essa ocorrência, acesse no RM a aba Gestão > Aplicativos. Abra o aplicativo externo utilizado na integração, e atualize as credencias de Chave Pública e Chave Privada.

Chave publica: deverá informar o ID do aplicativo (Cliente) do Azure:

 

Chave Privada: deverá informar o Valor em Certificados e segredos do Azure:

 

Saiba mais:

Cross Segmentos - Backoffice RM - Integração - OAuth - RM x Azure: Configuração RM

RH - RM - Meu RH - Integração OAuth2, Meu RH X Microsoft Azure

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _