Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TSS Transmissão de Documentos Eletrônicos - NFSE Nacional: Rejeição RNG6110: Falha Schema Xml- The 'Id' attribute is invalid - The value '' is invalid according to its datatype 'http://www.sped.fazenda.gov.br/nfse:TSIdPedRegEvt'

Ocorrência
Ao realizar a transmissão de cancelamento de uma nota, ocorre a rejeição abaixo:

RNG6110 - Falha Schema Xml- The 'Id' attribute is invalid - The value 'PRE99045572233997007000152000000000003026015993177602199101001' is invalid according to its datatype 'http://www.sped.fazenda.gov.br/nfse:TSIdPedRegEvt' - The Pattern constraint failed.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus - Todas as versões

Causa 
Para correção, os passos abaixo deverão ser seguidos:

1. Aplicar o patch no RPO do TSS: 12.1.2410 | 12.1.2510

2. Incluir o arquivo tssnewnfse.json na pasta SYSTEM do TSS: 12.1.2410 | 12.1.2510

3. Alterar a versão de layout no Wizard.cfg dentro da rotina FISA022 de '1.00' para '1.01'.

4. Após isso, o cancelamento deverá ser retransmitido e a nota monitorada.

IMPORTANTE: Em ambientes com TSS Compartilhado, as atualizações mencionadas nos itens 1 e 2 já estão contempladas, bastando apenas os itens 3 e 4.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _