Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGALOC - Erro de Moeda Inválida (C5_MOEDA) no Faturamento Automático (SIGALOC).

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao processar a Fatura Automática, o sistema interrompe o fluxo apresentando erro de validação no campo Moeda (C5_MOEDA).

Ambiente
Cross Segmentos - Backoffice Protheus - SIGALOC - Todas as versões.

Causa 
O incidente ocorre devido ao preenchimento incorreto do campo Moeda - FP0_MOEDA com o valor "0". Por padrão, o sistema exige que este campo esteja definido como "1" para validar o faturamento corretamente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse a rotina Orçamento (LOCA001);

  2. Localize o projeto desejado e selecione Outras Ações > Alterar;

  3. No campo Moeda (FP0_MOEDA), altere o valor para 1;

  4. Salve as alterações e processe o faturamento novamente.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _