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Framework - Linha RM - Frame - Erro Não é possível converter um objeto

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Ocorrência

Ao acessar ou aplicar filtros nas telas do sistema é apresentada a mensagem: Não é possível converter um objeto do tipo 'System.DBNull' no tipo 'System.Byte[]'
 



Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

Causa 

O incidente ocorre devido ao grande número de registros configurados para carregamento simultâneo na visão. 

Ao tentar processar o volume de dados, o servidor atinge o seu limite de processamento e não consegue completar a leitura de todas as informações, ocasionando na interrupção do carregamento dos dados.


Solução

1. Para tratativa do comportamento é necessário reavaliar o número de registros configurados na visão:

Diminua a configuração para valores próximos a mil e acompanhe a recorrência do comportamento.

2. Verifique, também, se há Fórmulas Visuais ou Triggers configurados para serem carregados na abertura da visão. Se houver, desabilite-os e verifique se o comportamento irá persistir:

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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