Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MGL - Informação 18960: Ordenação dos Codigos de Centros de Custo

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Foi alterada a descrição dos centros de custo, mas ao emitir o demonstrativo continua aparecendo a descrição do centro de custo antiga.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Gerencial (MGL) - Versão 12

Causa 
Normalmente a situação de problema dos códigos e descrições dos centros de custo, principalmente apresentados pela função de Expandir, está relacionada a forma de parametrização da composição do item da linha que apresenta problemas.  

mgl003-exemplo-composição-item-n-empresas.jpg

Solução
A situação é alertada pela informação 18960: Ordenação dos Codigos de Centros de Custo - A linha que se está expandindo está associada a um item do demonstrativo com várias composições que definem a busca de informações de várias empresas e/ou de vários planos de centros de custo. 
Para apresentação dos códigos e descrições, o programa considera a estrutura de centros de custo associada à empresa e plano de centro de custo definidos na primeira composição e vai acrescentando os demais códigos na sequência.

Em caso de alteração da descrição do centro de custo de somente uma Unidade Organizacional e o demonstrativo está parametrizado para apresentar dados de várias Unidades Organizacionais, avaliar necessidade de ajuste da descrição em todos os Planos de Centros de Custo. 

Efetuar nova consulta do demonstrativo, após acessar e parametrizar a opção Subst. Na tela apresentada, marcar opção Unid Organ e no campo ao lado informar o código da Unidade Organizacional que sofreu ajustes do Plano de Centros de Custo. Se desta forma o código com a nova descrição é apresentada, não se trata de problema no programa e sim, de parametrização. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _