Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - AJUDA:C5_TPFRETE Tipo do frete utilizado no encerramento da Medição

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência

AJUDA:C5_TPFRETE - Tipo do frete utilizado ao encerrar uma Medição no Gestão de Contratos 

AJUDA:C5_TPFRETE
Tipo do frete utilizado:
C = CIF
F = FOB
T = Por conta de terceiros
R = Por conta remetente
D = Por conta destinatário
S = Sem frete

Tabela SC5 13/01/2026 05:15:44
Tipo Pedido          - C5_TIPO      := N
Cliente              - C5_CLIENTE   := 001489
Loja Entrega         - C5_LOJAENT   := 01
Loja                 - C5_LOJACLI   := 01
Data Emissao         - C5_EMISSAO   := 13/01/2026
Cond. Pagto          - C5_CONDPAG   := 002
Moeda                - C5_MOEDA     := 1
Tipo Frete           - C5_TPFRETE   :=   < -- Invalido
Num.Contrato         - C5_MDCONTR   := 000000000000005
Num.Medicao          - C5_MDNUMED   := 000013
Num.Planilha         - C5_MDPLANI   := 000001
Natureza             - C5_NATUREZ   := 102       

 

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - Todas as versões

 

Causa 

Tipo Frete           - C5_TPFRETE   :=   < -- Invalido

Esse Help ocorre , pois, o tipo de frete está inválido ou não foi preenchido.

 

Solução

1. Para preencher automaticamente o campo C5_TPFRETE, existe no cadastro de cliente, o campo A1_TPFRET. Quando configurado, o conteúdo deste campo é transferido para o campo C5_TPFRETE.

Já para alteração dos campo do Pedido de venda gerado pelo Encerramento de medição no módulo pode se utilizar o ponto de entrada GCTPEDCPO - Liberar campos para alteração de pedidos de venda oriundos do SIGAGCT
 

Veja mais detalhes no artigo: Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Alteração de Pedidos de Vendas / Compras gerados pelo Gestão de Contratos

 

 

Saiba Mais:

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Documentação Gestão de Contratos do TDN 

Guia de Referencia - Gestão de Contratos - Protheus 12

FAQs - Gestão de Contratos 

Artigos Materiais - Gestão de Contratos - (SIGAGCT)


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _