Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - Lentidão LF0201 – Geração SPED Fiscal após atualizações da Reforma Tributaria


time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Lentidão LF0201 – Geração SPED Fiscal após atualizações da Reforma Tributaria

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Versão 12.1.2511.3 - 12.1.2507.9 - 12.1.2503.15.

Causa 
Após alterações na rotina de geração do arquivo do SPED Fiscal para atender a Reforma Tributaria está sendo apresentada lentidão na geração do arquivo.

Solução
Foi identificada uma inconsistência de performance na rotina de geração do arquivo do SPED Fiscal, onde já está sendo avaliado pelo time do desenvolvimento.

Por este motivo em caráter especial estamos liberando um pacote com as alterações na rotina no link: Fiscal Datasul - Patch Adicional, onde indicamos que selecione a versão correspondente a seu ambiente e atualize os programas no propath num diretório de liberação especial, direcionem como primeiro e executem a geração do arquivo novamente através do LF0200/LF0201
Não é necessário rodar novamente o LF0202.

Pedimos que essa geração seja realizada com extrato de versão, clientlog e profiler ativados, pois caso a inconsistência persista, precisaremos destes logs para realizarmos nova analise.

Importante
Mesmo que a inconsistência de performance seja solucionada, pedimos que nos retorne no ticket para que possamos validar a correção e vocês acompanhem a expedição oficial,
 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _