Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAFIN - Help: NAOPRINCIP

time.png Tempo aproximado para leitura: 00:05 min

Ocorrência
Ao excluir um registro, é apresentado o help:naoprincip.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro

Causa 
Ao tentar excluir diretamente o título de abatimento, o sistema não permitirá a operação e apresentará a seguinte mensagem:

NAOPRINCIP
PROBLEMA: Este título está agregado a outro título, portanto não poderá ser baixado individualmente.
SOLUÇÃO: Para baixar este título, escolha o título principal.”

Solução
Os títulos de abatimento, identificados pelo símbolo “-” (como IN-, IS-, CF-, entre outros), estão sempre vinculados a um título principal (por exemplo, NF, FT, BOL, etc.). Dessa forma, não é possível incluí-los sem a existência prévia de um título principal, tampouco efetuar sua baixa antes que o título principal seja devidamente baixado.

 

Saiba mais

Títulos tipo PI- (PIS), CF-(Cofins), CS-(CSLL)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _