Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Produto com endereço ao tentar excluir Nota de Entrada que não atualizou estoque obriga seleção de endereço

Ao excluir Documento de Entrada com TES que não atualiza estoque para produto que controla localização, ocorre erro de obrigatoriedade da localização mesmo sem movimentação de estoque. A causa foi corrigida na ISSUE DMANMAT01-46987, que evita validar saldo por endereço quando não há movimentação física. A solução é aplicar os pacotes indicados para a versão do ambiente, testando antes em homologação.



time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência

Ao excluir Documento de Entrada que utilizou uma TES que Não Atualiza Estoque (F4_ESTOQUE=N) e para um produto que controla Localização (B1_LOCALIZ=S), apresenta o Help de obrigatoriedade de informação da Localização. Como realizar o estorno, sendo que o produto não movimentou Estoque?

ATENÇÃO

Identificamos um ou mais itens que passaram a controlar localização após a entrada deste Documento de Entrada. Para prosseguir com o estorno/exclusão do documento, É OBRIGATÓRIO, selecionar endereços válidos e com saldos a serem estornados. 

LOCALIZ.jpg


Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões

Causa 

Esse incidente foi gerado uma correção na ISSUE de Manutenção DMANMAT01-46987, pois, no padrão para produtos que não movimentaram Saldos Físicos de Estoque, não deve validar Saldo por Endereço. Portanto o Help é apresentado indevidamente

Solução

Aplicar os pacotes disponibilizados nos links abaixo para o respectivo release de seu ambiente. Sugerimos sempre aplicar em uma Base de homologação primieramente e testar antes de sua base de ptodução.  

12.1.2510:https://r.totvs.io/p/1230166 ;

12.1.2410:https://r.totvs.io/p/1230169 

12.1.2310:https://r.totvs.io/p/1230168 

 

Saiba Mais:

Clique aqui e veja mais artigos sobre MOVIMENTAÇÕES no Estoque
 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _