Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Usuário sem permissão de acesso a Central de Notícias!

time.png Tempo aproximado para leitura: 00:00:20 min

Ocorrência
Ao clicar no botão Detalhar da tela exibida pelo Datasul News é informado o erro de permissão 17006 - Usuário sem permissão de acesso a Central de Notícias!

Ambiente
Framework - Framework (Linha Datasul) - Básico (BTB) – Todas as versões

Causa 
O erro ocorre pois o usuário vigente não possui permissão de acesso ao programa html.totvs-news-center - Central de Notícias.

Solução
Para solucionar este problema, é necessário que o usuário e o programa possuam ao menos um grupo de segurança em comum. Por isso, realize os seguintes passos:
1. Acesse o programa Programa Produto Datasul - bas_prog_dtsul;
2. Localize o cadastro do programa html.totvs-news-center e verifique quais grupos de segurança estão atribuídos clicando no botão com o ícone do cadeado - Grupos Segurança;
3. Acesse o programa SEC000AA - Usuários Produto e confirme se o usuário possui ao menos um grupo de segurança em comum através da opção Grupos Segurança na aba Geral. Caso não exista, atribua ao menos um grupo em comum;
4. Execute o programa MER010AA - Atualiza Menu Usuário para o(s) usuário(s) que apresentaram a mensagem de erro.

Saiba Mais
Datasul News - Canal de comunicação dentro do Datasul

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _