Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Férias - Erro: O índice estava fora do intervalo


time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ao realizar o cadastro ou cálculo de férias do funcionário, o sistema apresenta a mensagem de erro: “O índice estava fora do intervalo”.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa 
Esse erro ocorre quando o horário informado no cadastro do funcionário não possui uma jornada vinculada. Ou seja, o horário está cadastrado, porém sem nenhuma jornada configurada, o que impede o sistema de processar corretamente o cálculo das férias.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o cadastro do funcionário e clique na aba Salário/Jornada.

Edite o horário informado e, em seguida, acesse a aba Jornada.

Verifique se existe alguma jornada cadastrada. Caso não haja, será necessário incluí-la.

 


2. Após salvar a configuração da jornada, realize novamente o cálculo das férias.
 

SAIBA MAIS:

RH - RM - FOP - Dúvidas frequentes: Processo de Férias

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _