Tempo aproximado para leitura: 00:00:54 min
Ocorrência
Ao acessar a Wizard de Configuração do TAF, apresenta o erro "Prezado cliente, a rotina de diagnóstico do TAF constatou que existe um problema a ser analisado pelo suporte da Totvs em seu ambiente, pedimos que abra um ticket mencionando a exibição dessa mensagem para que os procedimentos necessários para a correção sejam adotados"
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Todas as versões
Causa
O erro ocorre por duplicidade de ID em alguma tabela do TAF
Solução
1. Acesse no menu do TAF o caminho - Atualizações - Config TAF - Diagnóstico
2. Vá em Outras Ações - Analisar numeração de Ids
3. Salve o arquivo e abra um chamado com o suporte da TOTVS anexando o arquivo
Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"
Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus
0 Comentários