Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP34120 gera a mensagem Tributação x Classificação tributária não correspondentes

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No SUP34120 - Tributos Item Nota Fiscal ocorre a mensagem Tributação x Classificação tributária não correspondentes no rodapé ao salvar a alteração.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa 
Essa mensagem ocorre pois o CST - Código de Situação Tributária informado no campo Tributação não corresponde ao Cclasstrib - Classificação Tributária informado no campo Classif Tributária.

Solução
Para essa situação será preciso avaliar o CST e o Cclasstrib e ajustar conforme exemplo, onde o CST = 000 e o Cclasstrib = 200048:
 

sup34120_1.png


Ao salvar a alteração gerou a mensagem, pois conforme a consulta no Portal da Conformidade Fácil para o CST = 000 o Cclastrib precisa ser por exemplo o 000001:
 

sup34120_3.png



E para o Cclastrib = 200048 o CST seria 200: 

sup34120_2.png


Assim será necessário avaliar e ajustar o CST ou o Cclasstrib, para o código correto e salvar a alteração no SUP34120.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _