Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - MNT - Erro: XX/XX Não possui todos os campos de usuário

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ao tentar realizar o processo de login no MNTNG é apresentado o Erro: XX/XX Não possui todos os campos de usuário.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Aplicativo MNTNG - Todas as versões

Causa 
A situação acontece porque alguma tabela que está relacionada aos processos do MNTNG está sem os campos de log de usuário necessários para a utilização do aplicativo; 

Solução
Revise todas as tabelas relacionadas ao MNTNG listadas em MNT 0046 Tabelas envolvidas no MNT NG e garanta que os campos reservados de Log de Inclusão e Log de Alteração estão presentes no dicionário de dados das tabelas e na estrutura real da tabela. Para informações de como realizar a configuração dos campos de Log, verifique MNT 0003 Como configurar os campos de log de usuário?

Caso a mensagem continue sendo apresentada, siga os passos abaixo: 

  • Realize o processo de compilação do P.E DNG-14526 DT Ponto de Entrada para analisar informações do WS no app MNTNG 
  • Volte a realizar o processo de login no app MNGNT até a apresentação da mensagem Erro: XX/XX Não possui todos os campos de usuário. 
  • Acompanhe o histórico no arquivo console.log do serviço Rest. Deve apresentar mais informações da validação e quais tabelas estão com o problema, semelhante ao bloco a seguir. 
     
2025-09-29T15:33:01.840000-03:00 4944|[15:33:01 - 4944 - mntnglog] Acesso a empresa/filial 010101
2025-09-29T15:33:10.216000-03:00 4944|[15:33:10 - 4944 - mntnglog] Emp.: 01 - tabelas sem campos de usuario: CTT  SA2  SB2  

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _