Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - MNT - HELP: Criticidade Problema: Código de critiidade da peça de reposição

time.png Tempo aproximado para leitura: 00:01:06 min

Ocorrência
Ao tentar realizar o processo de Incluir ou alterar um bem para informar peças de reposição é apresentado a mensagem HELP: NAOBEMPADR Problema: Código da família padrão não cadastrado

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Manutenção de Ativos (SIGAMNT) - Todas as versões

Causa 
A situação pode estar acontecendo devido ao campo TPY_CRITIC - Criticidade da Peça da tabela TPY - Peças de Reposição do Bem estar configurado com um tamanho diferente de 1.

Solução
Considerando que o campo é uma lista o tamanho do campo deve ser tamanho 1. Nesse sentido será necessário ajustar / atualizar o tamanho do campo no dicionário de dados no SIGACFG.

Saiba Mais
Para informações complementares a respeito da atualização do tamanho de campos no Protheus, verifique o artigo:
Framework - Linha Protheus - Como alterar o tamanho de um campo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _