Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOF - Erro HTTP status 404 não encontrado programa html.mcd.eventoTributos

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar programa html.mcd.eventoTributos ocorre o erro HTTP status 404 não encontrado

Ambiente
 Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Obrigações Fiscais (MOF)  – A partir das versões: 12.1.2503.14
12.1.2507.8
12.1.2511.2

Causa 
O erro HTTP status 404 não encontrado ao acessar o programa html.mcd.eventotributos - Evento Tributos está relacionado à falta de arquivos ou à configuração do Sistema atualizado, o erro ocorre quando existem falhas na atualização dos pacotes acima citados, não incluindo o totvs-mcd-eventos-trib.war no diretório do thf.  

Solução
Rever atualização dos arquivos dos pacotes citados e incluir o totvs-mcd-eventos-trib.war no diretório do thf.

Saiba Mais
Para maiores informações sobre a rotina parâmetros eventos, acesse o link
Cross Segmentos - Linha Datasul - MOF - Como fazer a inclusão e transmissão dos Eventos dos Tributos pelo programa html.mcd.eventoTributos

 
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _