Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro argument error in function Len() on FCALCINSSFUN(GPEXCIMP.PRX) ao Calcular o Dissídio Retroativo

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao Processar o Cálculo do Dissídio Retoativo, é apresentado o erro "argument error in function Len() on FCALCINSSFUN(GPEXCIMP.PRX)" no Log de ocorrências, e as verbas de Encargos de Empresa (INSS Empresa, Terceiros e Acidente de Trabalho) não são calculadas.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa 
O erro ocorre quando há Inconsistências no preenchimento d tabela S037.


 


Solução
1. Acesse: Atualizações / Definições de Cálculo / Manutenção de Tabelas (GPEA320);
2. Localize a tabela S037 e clique em Visualizar;
3. Confirme se os campos da tabela S037 estão preenchidos de forma correta. Para mais informações sobre o preenchimento sa tabela acesse Cadastro da tabela S037 - Encargos Empresa 

Importante: O campo "Mês/Ano" deve ser preenchido com a competência Final da vigência dos encargos. 
Se houver uma linha para a competência atual com o campo "Mês/Ano" preenchido e outra linha com o campo em branco, o erro pode ser apresentado.

 

Saiba Mais:

RH - Dissídio 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _