Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - RT - Erro na validação desta nota. Element '{http://www.sped.fazenda.gov.br/nfse}cCredPres

⏱ Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo NFS-e, ao tentar realizar o envio da Nota Fiscal de Serviço Eletrônica, é apresentada a mensagem:

"Erro no envio da NFS-e: TSS - Erro na validação desta nota. Element '{http://www.sped.fazenda.gov.br/nfse}cCredPres': Conteúdo do campo não obedece ao Esquema da NFS-e. O valor '' não é aceito pelo padrão estabelecido pela SEFAZ: '[0-9]{2}'."

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Reforma Tributária - A partir da versão 12.1.2502

Causa
Esse incidente ocorre, pois o campo referente ao crédito presumido na NFS-e não está preenchido corretamente, necessitando que o valor seja informado com dois dígitos, conforme exigência do padrão estabelecido pela SEFAZ.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o Movimento.
  2. Navegue até Item > Tributos e Valores > Tributos.
  3. Nas linhas do IBS e CBS, informe o código do crédito presumido, utilizando dois dígitos.

  4. Consulte a tabela de crédito presumido para garantir que o código a ser utilizado está conforme a operação.
  5. Após realizar as alterações, tente enviar novamente a NFS-e.

Tabela Crédito Presumido: https://dfe-portal.svrs.rs.gov.br/CFF/TabelaCreditoPresumido

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _