Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH (Linha Protheus) - eSocial - TAF eSocial - Painel E-social - Erro Internal Server Error ou Aguardando Retorno na transmissão de eventos variable does not exist CVERORI on GRAVAERR TAFPROC5.PRW variable does not exist CLOCALERR on GRAVAOCORR202(TAFPROC5



time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao transmitir eventos no Painel eSocial gera o erro Internal Server Error 500 ou os eventos ficam como "Aguardando Retorno" e no console.log gera o erro "variable does not exist CVERORI on GRAVAERR(TAFPROC5.PRW) 06/11/2025 23:55:29 line : 1228"
variable does not exist CLOCALERR on GRAVAOCORR202(TAFPROC5.PRW) 06/11/2025 23:55:29 line : 1342

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Painel E-social (TAFA552A)- Todas as versões

Causa 
O erro ocorre após aplicar a expedição contínua do mês 12/2025



Solução

1. Caso esteja na versão 12/2025 com data 04/12/2025, aplique os pacotes abaixo conforme a sua release:

O pacote pode ser acessado no endereço: 12.1.2210:https://r.totvs.io/p/1231227 ; 12.1.2310:https://r.totvs.io/p/1231228 ; 12.1.2410:https://r.totvs.io/p/1231226 ; 12.1.2510:https://r.totvs.io/p/1231229 ;

 

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informaselecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina:Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _