Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TSS Transmissão de Documentos Eletrônicos - NFSE - Falha de Schema: Element '{http://www.prefeitura.sp.gov.br/nfe}indDest': This element is not expected. Expected is ( {http://www.prefeitura.sp.gov.br/nfe}cIndOp ).

Ocorrência
Ao realizar a transmissão de um um RPS para a prefeitura de São Paulo, ocorre a falha de schema abaixo:

Element '{http://www.prefeitura.sp.gov.br/nfe}indDest': This element is not expected. Expected is ( {http://www.prefeitura.sp.gov.br/nfe}cIndOp ).

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões.

Causa 
Isso ocorre por conta da nova tag <cIndOp> não ter sido gerada no XML.

Atualizações necessárias:

PROTHEUS 
- Compilação do rdmake NFSEXMLENV: https://r.totvs.io/p/1236990 (12.1.2410) ou https://r.totvs.io/p/1236991 (12.1.2510):


- Aplicação do Patch: https://r.totvs.io/p/1229729 (12.1.2410) - https://r.totvs.io/p/1229732 (12.1.2510).

Após isso, deverá ser configurado conforme documentação fiscal abaixo via Configurador de Tributos.
- https://tdn.totvs.com/pages/releaseview.action?pageId=1016684365 

Importante ressaltar que qualquer dúvida na configuração ou amarração dos Indicadores da Operação (IndOp) no Configurador de Tributos, a equipe fiscal deverá ser acionada.

Exemplo de XML

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _