Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS –KCS- Relatório Demonstrativo de Baixas não lista a Liquidação de um contrato específico.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
 Ao gerar o relatório Demonstrativo de Baixas do módulo Credimaster para consultar o movimento de liquidação do contrato nº 10345196 , o mesmo não trouxe resultados, mesmo com a confirmação da liquidação Parcial conforme abaixo :


Ambiente
TOTVS Financial Services - Credimaster / Relatórios  - Todas as Versões


Causa 
 Conforme verificado no script da consulta que o relatório executa, o campo sg_gp_ctb da tabela t402cont  estava sem a informação de subcarteira (Normal, ATVPRB, LP, ou  VNP).

Foi identificado que na condição “Where” do script do relatório havia essa validação ( t402cont.sg_gp_ctb = t402ctgr.sg_ctb ) em que a subcarteira que consta no campo sg_gp_ctb deveria possuir a correspondente subcarteira na tabela de t402ctgr (subcarteiras), mas como estava null na t402cont não listava no relatório.

Solução
Após a confirmação com o cliente foi ajustado via script o sg_gp_ctb para ATVPRB.

UPDATE dbo.t402cont
SET sg_gp_ctb = 'ATVPRB'
WHERE cd_emp = 1 AND cd_und = 1 AND cd_cli = 509510239 AND sg_mod = 'CCBCDIJ' AND nr_ctr = 10345196 AND nr_adl = 4;

UPDATE dbo.t402cont
SET sg_gp_ctb = 'ATVPRB'
WHERE cd_emp = 1 AND cd_und = 1 AND cd_cli = 509510239 AND sg_mod = 'CCBCDIJ' AND nr_ctr = 10345196 AND nr_adl = 5;

Após a execução do script acima foi gerado novamente o relatório e as informações foram listadas.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _