Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - RT - Campo: CST/ cClassTrib: Conteúdo do campo não obedece ao Esquema da NF-e.

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao enviar uma NF-e, é exibida a seguinte mensagem de erro:

Enviar NF-e: Erro no envio da NF-e. Enviar NF-e: Erro no envio da NF-e.
TSS - Erro na validação desta nota.
Motivo:Campo: CST': Conteúdo do campo não obedece ao Esquema da NF-e. O valor '' não é aceito pelo padrão estabelecido pela SEFAZ: '\d{3}'.
Campo: cClassTrib': Conteúdo do campo não obedece ao Esquema da NF-e. O valor '' não é aceito pelo padrão estabelecido pela SEFAZ: 

Ambiente
Cross Segmento - A partir da versão 12.1.2502

Causa 

A mensagem de erro ocorre quando, no item do movimento, os campos obrigatórios não estão preenchidos. Isso pode ocorrer quando:

  • O campo CST não está informado;

  • A Classificação Tributária não está preenchida;

  • A Alíquota Cheia não foi informada.

 
Solução

O motor de cálculo responsável pela automação das informações da Regra Tributária aplicada ao movimento já está contemplado a partir das versões: 12.1.2502.235 - 12.1.2506.182 - 12.1.2510.116. Dessa forma, é necessário validar os critérios descritos na documentação abaixo, garantindo que a automação seja executada corretamente.
 

Cross Segmentos - Linha RM - RT - Serviços de Tributação CBS/IBS

Saiba mais: 
Serviço de Tributação

Cadastro de Regras Tributárias


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _