Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Horário - Percentual de Hora Extra não aplicado conforme horário


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
As horas extras calculadas por percentual não estão sendo aplicadas corretamente no espelho de ponto, apesar de estarem configuradas no cadastro do horário.

Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Horário - Todas as versões

Causa 
No cadastro de horário, foi definido um percentual de horas extras para dias específicos. Quando essa configuração está ativa, ela tem prioridade e sobrepõe os percentuais definidos para os demais tipos de dia, como dia de trabalho, folga normal, folga DSR, feriado, entre outros.

Solução
Para que o percentual de horas extras seja aplicado corretamente, de acordo com o tipo de dia configurado (dia de trabalho, folga normal, folga DSR, entre outros), siga os passos abaixo:

 1. Acesse o menu Ponto e selecione a opção Horário.

Captura de tela 2026-03-24 160552.png



 2. Na tela de horários, utilize os campos Descrição e Código para localizar o horário do funcionário e clique em Consultar.

Captura de tela 2026-03-24 160712.png



 3. Abra o horário para edição clicando no ícone de lápis.

Captura de tela 2026-03-24 160746.png



 4. Acesse a aba Extras e selecione a opção Dia específico.

Captura de tela 2026-03-24 160828.png



 5. Serão exibidos os dias da semana. Selecione o dia em que a hora extra não está sendo calculada com o percentual esperado.

Captura de tela 2026-03-24 160953.png



 6. Ao selecionar o dia, será apresentada a configuração específica aplicada a ele, a qual sobrepõe qualquer outra configuração de percentual.

Captura de tela 2026-03-24 161149.png



 7. Por exemplo, se no domingo a hora extra não estiver sendo calculada conforme o percentual configurado para o tipo de dia Folga DSR, isso indica que existe uma configuração definida em Dia específico para esse dia. Ao selecioná-lo, essa configuração será exibida.

Captura de tela 2026-03-24 161408.png



 8. Para remover a configuração de dia específico, após selecionar o dia da semana, clique no ícone da lixeira e, em seguida, clique no botão Salvar. Com isso, o percentual aplicado no dia passará a considerar apenas as configurações dos demais tipos de dia, como dia de trabalho, folga DSR, feriado, entre outros.

Captura de tela 2026-03-24 161458.png



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _