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Cross Segmentos - TSS Transmissão de Documentos Eletrônicos - NFSE Nacional: Atualização versão 1.01

Ocorrência
Como providenciar as atualizações para a versão 1.01 da NFS-e Nacional e corrigir os problemas abaixo (rejeições ou falhas de schemas)?

Falha de Schema


Rejeição


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões

Causa 
Para correção, deverão ser providenciadas as atualizações abaixo:

IMPORTANTE: Ambientes com TSS Cloud TOTVS (Compartilhado) já contemplam as atualizações do TSS, sendo necessário realizar apenas as do Protheus.

TSS - [Links: https://r.totvs.io/p/1229856 (12.1.2410)]
- Aplicar o patch no RPO do TSS;
- Incluir o arquivo tssnewnfse.json na SYSTEM do TSS;
- Incluir os arquivos .XSD na pasta SCHEMAS do TSS;

PROTHEUS - [Links: (12.1.2410) :https://r.totvs.io/p/1237029 (12.1.2510)https://r.totvs.io/p/1237026 ]
- Aplicar o patch no RPO do Protheus;
- Compilar o rdmake NFSEXMLNAC no RPO do Protheus

Após isso, deverá acessar a rotina FISA022, opção '2-NFS-e Nacional' e alterar a versão de layout para '1.01', tanto em homologação quanto produção:



Documentação oficial: https://tdn.totvs.com/pages/releaseview.action?pageId=1023292373 

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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