Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA103 não gera SD3 com RE5 retornado de beneficiamento

Ao realizar o retorno de produtos industrializados por terceiros via rotina MATA103, não estava sendo gerado o registro RE5 na tabela SD3 devido a problema de codificação. A correção foi implementada para que o movimento seja gerado corretamente nas versões 12.1.2210, 12.1.2310, 12.1.2410 e 12.1.2510 do TOTVS Protheus. Recomenda-se manter o sistema atualizado e realizar backup antes das atualizações.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar o retorno de um produto industrializados por terceiros de beneficiamento através da rotina MATA103 não está gerando registro RE5 na tabela SD3.


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - A partir da release 12.1.2210

Causa 
Problema de codificação para geração das funções na criação da RE5.

Solução
Realizamos o ajuste para que o movimento seja gerada corretamente.

12.1.2210:https://r.totvs.io/p/1221637

12.1.2310:https://r.totvs.io/p/1221638

12.1.2410:https://r.totvs.io/p/1221636

12.1.2510:https://r.totvs.io/p/1221639
 

É importante atualizar seu produto constantemente, mantendo-o sempre na última versão disponível no Portal de Clientes (Central de Download), a fim de contemplar todas as melhorias e correções disponibilizadas.


Efetuar o Backup antes da atualização. Todos os procedimentos devem ser realizados primeiro em ambiente TESTE atualizado.

 

Saiba Mais:

Clique aqui e veja mais artigos sobre Movimentações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _