Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - IMP0126 apresenta mensagem Não é possível relacionar processos. Primeiramente deve-se efetuar o fechamento do câmbio

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
No IMP0126 - Contrato de Câmbio Antecipado, botão Processos, ao tentar modificar a tela para incluir o processo de importação, ocorre a mensagem: Não é possível relacionar processos. Primeiramente deve-se efetuar o fechamento do câmbio.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Importação - Versão 12

Causa 
A mensagem ocorre porque o contrato de câmbio antecipado ainda não tem uma data de fechamento informada na tela principal do IMP0126.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No IMP0126 clique em Modificar e preencha o campo Data fechamento com a data em que o contrato foi pago. Essa data não pode ser maior que a data atual.
2. Na mensagem Efetua o fechamento do câmbio? responder como Sim. Com isso o contrato fica pago.
3. Clique no botão Processos e Confirmar. Após isso pode clicar em Modificar para informar o processo de importação que será baixado com este contrato de câmbio.

Importante
Depois que o contrato antecipado tem a Data fechamento preenchida, não é permitido alterações no IMP0126

Saiba mais
Se precisar excluir o relacionamento do contrato com o processo, siga este procedimento: Cross Segmentos - Linha Logix - SUP - Excluir relacionamento de um processo com contrato de câmbio antecipado no IMP0126

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _