Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MMT - MT0726 Não encontrado controle pcmso para Estabelecimento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na inclusão de um ASO - Atestado de Saúde Oupacional, no programa MT0726 - Atestado Médico - ASO, é apresentado Erro:(16381) Não encontrado controle pcmso para Estabelecimento
 

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Medicina do Trabalho (MMT) Versão 12

Causa 
Essa mensagem é apresentada, porque não foi preenchido o campo PCMSO no programa MT0726. É necessário que exista o cadastro do PCMSO - Programa de Controle Médico de Saúde Ocupacional para o estabelecimento do funcionário no programa MT0050 - Manutenção Controle do PCMSO, pois o período do PCMSO, a data Início e Término devem abranger a data de geração do respectivo ASO.

Solução
Observe que a data de geração do ASO é 09/12/2025 e o campo PCMSO está vazio:

No programa MT0050 não existe PCMSO cadastrado para o período do ano de 2025, pois o último registro incluso, é referente ao ano de 2024.

Então, é necessário realizar o cadastro do novo PCMSO para o período de 2025

Após, realizar a nclusão novamente do ASO no Sistema, e observe que o campo PCMSO será preenchido.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _