Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 1034 - Percentual de redução de alíquota da UF não é válido para este cClassTrib

time.png Tempo aproximado para leitura: 00:02:56 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ é a rejeição 1034 - Percentual de redução de alíquota da UF não é válido para este cClassTrib.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12
rejeicao1034.jpg

Causa 
Conforme a regra de validação:
Se for informado um CST que exige redução de alíquota, precisa verificar se informou a taxa de redução de alíquota.
Por exemplo o CST 200 - Tributado com redução de alíquota (com tributação regular), para esse CST precisa informar a taxa de redução de alíquota. Essas informações estão presentes na tabela de classificação tributária disponibilizada pela SEFAZ na sessão de Downloads do portal da nota.

tabela_cclass_predibscbs.jpg

Solução
Consulte a configuração fiscal dos novos tributos, CBS, IBS_UF e IBS_MUN, no VDP10068 ou VDP0696.
Verifique se foi informado um CST que exige redução de alíquota.
E verifique o campo TAXA_REDUCAO_PCT.
Verifique também se foi informado a Classificação Tributária correta para essa operação.

Glossário
CST - Código da Situação Tributária
CBS - Contribuição sobre Bens e Serviços
IBS_UF - Imposto sobre Bens e Servços - Unidade Federativa
IBS_MUN - Imposto sobre Bens e Servços - Município
SEFAZ - Secretaria da fazenda
VDP10068/VDP0696 - Cadastro de Configuração Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _