Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 1151 - Grupo IBS-CBS Monofásico informado indevidamente

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ é a rejeição 1151 - Grupo IBS-CBS Monofásico informado indevidamente

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa 
Conforme a regra de validação:
rejeicao1151.jpg

Solução
Nesse caso a configuração fiscal da nota já está incorreta desde a sua concepção, a tabela de cClassTrib - Classificação Tributária disponibilizada pela SEFAZ - Secretaria da Fazenda ajuda no preenchimento de vários campos da criação da configuração fiscal,  e deve se considerada como uma ferramenta essencial no momento dos cadastros das configurações fiscais.
Para saber quando deve ou não gerar esse grupo de tags, verifique a tabela disponibilizada pela SEFAZ - Secretaria da Fazenda que é mencionada na documentação da implantação da reforma tributária na página centralizadora na sessão impactos e entregas Logix.

tabela_cclasstrib.jpg

Baixe a tabela que é mencionada para consultas quando da parametrização dos cenários fiscais. Será preciso analisar os campos ind_gMonoPadrao, ind_gMonoReten, ind_gMonoRet e ind_gMonoDif e identificar como foi gerado no XML - eXtensible Markup Language o grupo gIBSCBSMono para concluir se o problema está na geração desse grupo, ou se no CST ou no cClassTrib utilizados.
Constatado o erro então revise a configuração fiscal toda, ajuste-a e então fature uma nova nota caso seja nota de saída, ou consista novamente a nota caso seja de entrada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _