Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - RTVI - Críticas não encontradas na base de dados

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No Sistema Rating VI, ao tentar realizar o processo de Validação do arquivo NCR é apresentado o status de Vld Erro

validacao_erro.png

Ao verificar o Relatório Consulta Erros Rating - IFRS9 é apresentada a mensagem: Críticas não encontradas na base de dados: S58


Ambiente
TOTVS Financial Services - Rating VI - A partir da versão RTVI_2.25.0

Causa 
Esse incidente ocorre, pois o cadastro da crítica S58 não foi realizada no Sistema Rating VI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Sistema Rating VI >> Configuração >> Críticas;
2. Clique em Inserir;
3. Cadastre a crítica S58 conforme tabela de críticas do Bacen;
S58.jpg
4. Acesse o Menu IFRS9 >> Manutenção Carga;
5. Em Competência, informe o mês/ano;
6. Clique em Buscar;
7. Em Validação, altere o status para A validar;
8. Clique em Salvar;
9. O Sistema Rating VI vai iniciar a etapa de validação de forma automática;
10. Aguarde a finalização, se ocorrer com sucesso, o status vai ser alterado automaticamente para Finalizado.
validação_sucesso.jpg

Importante
Sempre utilize o relatório Relatório Consulta Erros Rating - IFRS9 para verificar qual foi o erro na validação das informações importadas.
Foi utilizado como exemplo a crítica S58, mas o processo se aplica para qualquer crítica que esteja faltando na base.
No exemplo citado, não foi necessário reimportar o arquivo NCR, pois a etapa de Processamento e Importação apresentam o status de Sucesso e Finalizado, o que significa que a importação do arquivo foi realizada com sucesso.
O problema ocorreu apenas na etapa de Validação das informações. Desta forma, realizando o cadastro da crítica, basta alterar o status da Validação para A validar e Salvar novamente.
Se houvesse erro no arquivo NCR seria necessário remover a interface e importar novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _