Tempo aproximado para leitura: 00:01:00 min
Ocorrência
No Sistema Rating VI, ao tentar realizar o processo de Validação do arquivo NCR é apresentado o status de Vld Erro.
Ao verificar o Relatório Consulta Erros Rating - IFRS9 é apresentada a mensagem: Críticas não encontradas na base de dados: S58
Ambiente
TOTVS Financial Services - Rating VI - A partir da versão RTVI_2.25.0
Causa
Esse incidente ocorre, pois o cadastro da crítica S58 não foi realizada no Sistema Rating VI.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Sistema Rating VI >> Configuração >> Críticas;
2. Clique em Inserir;
3. Cadastre a crítica S58 conforme tabela de críticas do Bacen;
4. Acesse o Menu IFRS9 >> Manutenção Carga;
5. Em Competência, informe o mês/ano;
6. Clique em Buscar;
7. Em Validação, altere o status para A validar;
8. Clique em Salvar;
9. O Sistema Rating VI vai iniciar a etapa de validação de forma automática;
10. Aguarde a finalização, se ocorrer com sucesso, o status vai ser alterado automaticamente para Finalizado.
Importante
Sempre utilize o relatório Relatório Consulta Erros Rating - IFRS9 para verificar qual foi o erro na validação das informações importadas.
Foi utilizado como exemplo a crítica S58, mas o processo se aplica para qualquer crítica que esteja faltando na base.
No exemplo citado, não foi necessário reimportar o arquivo NCR, pois a etapa de Processamento e Importação apresentam o status de Sucesso e Finalizado, o que significa que a importação do arquivo foi realizada com sucesso.
O problema ocorreu apenas na etapa de Validação das informações. Desta forma, realizando o cadastro da crítica, basta alterar o status da Validação para A validar e Salvar novamente.
Se houvesse erro no arquivo NCR seria necessário remover a interface e importar novamente.
0 Comentários