Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - IMP0013 gera mensagem O mês atual só pode ser processado após encerrado. Há a opção de processar o mesmo como simulação

time.png Tempo aproximado para leitura: 00:01:17 min

Ocorrência
No IMP0013 - Gera Lançamentos Contábeis de Correção Monetária é apresentada mensagem: O mês atual só pode ser processado após encerrado. Há a opção de processar o mesmo como simulação. Será possível a consulta dos lançamentos de variação no IMP0055 e IMP0032, porém não poderão serem integrados na contabilidade. Processar como simulação?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Importação - Versão 12

Causa 
A mensagem ocorre quando no LOG00086 - Manutenção de Parâmetros em Logix Importação > Importação > Processo de Importação - Permite contabilização da variação cambial antes de fechamento mensal - código: permite_fechamento_cambio está como N-Não ou em branco, e a data processada no IMP0013 ainda está no mês atual. 

Solução
Responder Sim na mensagem para processar em simulação, assim o programa gera lançamentos da variação cambial, porém não fica liberado para a Contabilidade, com isso no IMP0034 - Libera Lançamentos Contábeis e Gera Lote para a Contabilidade não terá lançamentos para integrar.

Anexo
O parâmetro permite_fechamento_cambio é criado com o processamento do conversor imp00049 no LOG00086.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _