Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - NFSE NAC - E0006 - Ambiente informado diverge do ambiente de recebimento para o qual o emitente enviou a DPS.

time.png Tempo aproximado para leitura: 00:02min

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento ao enviar a nota fiscal no Modelo Nacional, a seguinte mensagem de rejeição é apresentada:

E0006 - Ambiente informado diverge do ambiente de recebimento para o qual o emitente enviou a DPS.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE -  A partir da 12.1.2502.

Causa 
A mensagem ocorre, devido estar sendo o ambiente de envio do evento estar divergente do envio da nota fiscal autorizada.
Exemplo: A nota fiscal foi enviada em produção e o evento de cancelamento está sendo enviado em homologação e vice-versa.

Solução
Acesse os parâmetros por filial e na guia Ambiente Evento informe o campo Identificação do Ambiente conforme o ambiente de envio da nota fiscal - Produção ou Homologação.

No campo Versão de Layout informe o valor 1.00 em todos os campos destacados.

Após efetuar o procedimento acima orientado, execute o Monitor Sefaz para atualização dos dados no RM.

Depois disso, efetue o envio do evento e valide se o mesmo será devidamente autorizado pela Sefaz.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _