Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - SYSTEM ERROR: Unable to update the Field Map for table 'XXXXXX'. (7996)

time.png Tempo aproximado para leitura: 00:01:18 min

Ocorrência
Erro na etapa de Preparação de Dicionário no Console de Atualização apresenta a mensagem no log  SYSTEM ERROR: Unable to update the Field Map for table 'XXXXXX'. (7996)

Ambiente
Framework - Framework (Linha Datasul) - Progress OpenEdge – Versão 12

Causa 
De acordo com o kbase da Progress, a causa exata ainda não é conhecida.

Solução
Para eliminar a mensagem e prosseguir com a atualização é a execução do Dump/Load da tabela que apresentou o erro. 

Saiba mais
Para a execução do dump/load da tabela siga os procedimentos dos seguintes artigos:
Framework - Linha Datasul - TEC - Como gerar um dump de definições de uma tabela Progress
Framework - Linha Datasul - TEC - Como gerar dump de dados de uma tabela Progress
Framework - Linha Datasul - TEC - Como realizar o load da definição de estrutura de tabelas Progress
Framework - Linha Datasul - TEC - Como realizar o load de dados de uma tabela Progress
Kbase da Progress sobre o erro:
Error 7996 when attempting to add a field to a specific table and database
 
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _