Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Atenção! Filial inválida. Verifique o código informado no preenchimento do campo filial em Manutenção de Tabelas


time.png Tempo aproximado para leitura: 00:00:40 min
 

Ocorrência
Na rotina de Manutenção de Tabelas do sistema, ao tentar incluir uma nova filial em uma das tabelas, o Sistema não localiza a nova filial ao salvar a inclusão.

Ambiente
TOTVS RH  TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12
 

Causa
Esse incidente ocorre, pois a filial não foi corretamente cadastrada ou não foi realizado acesso no Sistema logado nesta nova filial para que as tabelas sejam carregadas devidamente.
 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o módulo SIGACFG e confirme a configuração das Filiais - Framework - Linha Protheus - Criação de Empresas e Filiais
  2. Verifique se a nova filial BR2011 está devidamente cadastrada no sistema;
  3. Acesse o módulo SIGAGPE > Atualizações > Definições de Cálculo logado na filial em questão e acesse as rotinas:
    1. Fórmulas
    2. Roteiros
    3. Mnemônicos
    4. Roteiros
    5. Processos
    6. Períodos
    7. Definições de Tabelas
    8. Manutenção de Tabelas
  4. Inclua a filial na tabela S038 e salve as alterações.

 

Saiba Mais

RH - Linha Protheus - GPE - Cálculo Terceiros não considera informação da tabela S038

RH - Linha Protheus - GPE - O que verificar quando os encargos da empresa não são calculados

RH - Linha Protheus - GPE - Percentual de terceiros está sendo calculado a menor, quando tem cadastro para outras entidades na S038

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _