Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Importação do eConsignado para funcionários que tiveram portabilidade de um empréstimo Consignado


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo GPE, ao realizar a importação do arquivo do eConsignado para funcionários que tiveram portabilidade de um empréstimo Consignado, o sistema não apaga o empréstimo antigo, resultando em descontos para dois bancos na folha de pagamento.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE - Gestão de Pessoal - A partir da versão 12.1.2310

Causa
Esse incidente ocorre, pois o Protheus identifica as informações disponibilizadas pelo Governo através do arquivo de importação e nele não existe nenhum dado que informe esta portabilidade. Desta forma, não é possível incluir esta identificação automaticamente para os usuários do Sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse no GPE Atualizações > Lançamentos > Conta Corrente Valores Futuros;
  2. Selecione o funcionário e localize o lançamento do desconto do empréstimo consignado anterior;
  3. Altere seu status para Suspenso e salve a alteração.
  4. Recalcule a folha de pagamento

Para facilitar a identificação dos funcionários que possuem lançamento de outros empréstimos consignados, gere o relatório dos Valores Futuros para confirmar quais funcionários possuem lançamentos ainda com saldo em aberto. 

Saiba Mais

RH - Linha Protheus - GPE - Impressão de relatório de Valores Futuros GPER570

RH - Linha Protheus - GPE - Como suspender valores lançados na rotina de Valores Futuros

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _