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Cross Segmentos - Backoffice Protheus - SIGALOC - Ao efetuar a exclusão do pedido de venda apresenta um aviso "Existe um pedido emitido com data superior"

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Ocorrência
Ao excluir um pedido de venda gerado pelo módulo SIGALOC, é apresentado um aviso "Existe um pedido emitido para o orçamento com data superior ao que você está tentando excluir."

Ambiente
Cross Segmentos - Backoffice Protheus - SIGALOC - Todas as versões.

Causa 
Quando lidamos com múltiplos faturamentos automáticos no SIGALOC, é fundamental seguir uma ordem específica para exclusão desses faturamentos. 

A exclusão deve ser feita da última para a primeira ocorrência. Isso se deve ao fato de que o SIGALOC realiza atualizações no ciclo de locação conforme cada faturamento é processado. Se a exclusão for feita fora dessa ordem, o sistema pode se desorganizar, resultando em dados inconsistentes e possíveis erros no ciclo de locação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Identifique a ordem dos faturamentos: Verifique a sequência cronológica dos faturamentos automáticos registrados.

2. Exclua do último para o primeiro: Comece a exclusão pelo faturamento mais recente e prossiga até o mais antigo. Isso garante que o sistema mantenha a integridade dos dados e atualizações do ciclo de locação.

Saiba Mais: Estorno de faturamento e remessa
 

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