Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS IND - MI - Solução para Cadeados no Planejamento de Atividades

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
O equipamento está bloqueado por um cadeado no Planejamento de Atividades, impedindo qualquer tipo de alteração. Não é possível realizar a limpeza das atividades. É apresentada a mensagem "Este procedimento tem o objetivo de preparar a base de dados para iniciar a elaboração do plano de entressafra, eliminando os dados referentes à safra anterior."

CADEA.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Controle Manutenção Industrial - MI – Versão_12

Causa 
O equipamento permanece com o cadeado bloqueado quando atividades são encaminhadas para a programação. Para realizar alterações no planejamento, é necessário desbloquear o cadeado primeiro.

Solução
Para abrir o cadeado e realizar as alterações desejadas no Planejamento de Atividades, siga os passos abaixo:

1. Acesse a rotina de preparação de base;

2. Acesse o menu em Utilitários > Utilitários > Entressafra > Prepara base para nova entressafra. Na rotina de preparação será aberta com a mensagem de confirmação;

CADEA1.png

3. Execute a preparação. Na janela de confirmação que aparece, clique em Yes para confirmar a preparação da base de dados;

3. Aguarde o processamento da rotina. Após a conclusão, o cadeado será liberado e você poderá realizar as alterações necessárias no Planejamento de Atividades.

Observações:

  • Essa atividade permanece com o cadeado quando são encaminhadas para programação;
  • A rotina de preparação elimina os dados referentes à Safra Anterior;
  • Certifique-se de fazer backup dos dados antes de executar a preparação da base.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _