Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Relatório de Provisão em Branco


time.png Tempo aproximado para leitura: 00:02:00 min
 


Ocorrência
Ao tentar gerar o Relatório de Provisão de Férias e/ou de 13º salário, o relatório é Emitido em Branco com a mensagem "Arquivo Vazio".



 

Ambiente
TOTVS RH  TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - Todas as Versões

Causa 
O Cálculo das Provisões de Férias e 13º Salário não foram processados antes da tentativa de geração do Relatório de provisão.

Solução

Os Relatórios de Provisão de Férias e 13º Salário (GPER070 e GPER090) exibem dados pré-calculados.
Para garantir a visualização correta dos valores de Provisão, é fundamental que o processo de cálculo para a competência desejada tenha sido executado e gravado na tabela SRT

 

Certifique-se de que o cálculo para a competência em questão tenha sido concluído com sucesso:
 

1. Confirme se a Base está Atualizada com o pacote RH Expedição Contínua

12.1.2310: https://suporte.totvs.com/portal/p/10098/download?e=1170810#detail/1123885 
Importante: Esta atualização bloqueia ambientes SEM GARANTIA ESTENDIDA.

12.1.2410: https://suporte.totvs.com/portal/p/10098/download?e=1170810#detail/1170810

12.1.2510: https://suporte.totvs.com/portal/p/10098/download?e=1170810#detail/1221795 


2. Revise o Preenchimento das perguntas para cálculo das Provisões:

RH - Linha Protheus - GPE - Como Calcular as Provisões de Férias e 13º Salário 


3. Caso o cálculo não esteja sendo gravado na SRT, revise as informações do artigo abaixo:

RH - Linha Protheus - GPE - O que Analisar quando as Provisões de Férias e 13º Salário não são Calculadas 

 

 

Saiba Mais:

RH - Provisão 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _