Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Importação do eConsignado não realizada para funcionários que possuem mais de 10 contratos


time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ao tentar realizar a importação do arquivo do eConsignado, onde existem funcionários com mais de 10 empréstimos, o sistema está apresentando apenas 10 posições disponíveis na tabela S154 - Verbas Crédito do Trabalhador.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12

Causa
Esse incidente ocorre devido a atualização pendente, para suportar o aumento do número de verbas na tabela S154. As versões anteriores ainda têm a limitação das 10 posições para inclusão, porém com as atualizações mais recentes, o Sistema permite a inclusão de até 50 verbas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Verifique a versão do sistema atualmente em uso.
  2. Atualize o ambiente do Protheus para a inclusão de até 20 verbas, conforme links abaixo (selecione apenas o link relacionado a versão do seu Sistema).
    Versão 12.1.2310https://suporte.totvs.com/portal/p/10098/download?e=1123885 >> SOMENTE PARA CLIENTES COM GARANTIA ESTENDIDA
    Versão 12.1.2410https://suporte.totvs.com/portal/p/10098/download#detail/1170810
    Versão 12.1.2510https://suporte.totvs.com/portal/p/10098/download?e=1221795
  3. Acesse a tabela S154 e verifique se as 50 posições para inclusão das verbas estão disponíveis após a atualização.



Saiba Mais

RH - Linha Protheus - GPE - Econsignado - Informações e atualizações sobre Credito Trabalhador (MP1.292/2025)

RH - Linha Protheus - GPE - Importação do arquivo Crédito trabalhador mês atual com mais de um contrato- eConsignado MP(1.292/2025)

Crédito do Trabalhador - Linha Microsiga Protheus - TDN

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _