Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Movimentos Internos (MATA241) campo de Controle de Numeração D3_DOC incorreto após confirmar o Movimento

O sistema TOTVS Protheus apresenta um problema na rotina MOVIMENTAÇÕES MÚLTIPLAS (MATA241), onde o campo Documento (D3_DOC) não respeita o Controle de Numeração após confirmação, incrementando o número sem gravar corretamente na SD3. A solução é aplicar os pacotes indicados para as versões 12.1.2310, 12.1.2410 e 12.1.2510, testando antes em ambiente de homologação.


time.png Tempo aproximado para leitura: 00:03:20 min

Ocorrência

Na rotina MOVIMENTAÇÕES MÚLTIPLAS (MATA241) ao informar o campo Documento (D3_DOC) preenchido corretamente, após a confirmação não respeita o Controle de Numeração digitado pelo usuário. O Controle de Numeração incrementa o número, como se estivesse sendo utilizado, mas não grava corretamente na SD3. 


Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões

Causa 

Esse incidente foi identificado na ISSUE de MANUTENÇÃO DMANMAT01-46656 conforme esse link.

Solução

Para solucionar essa ocorrência, aplicar o pacote do link abaixo, recomendamos primeirametne em ambiente de Homologação e testar antes de sua base de Produção:

12.1.2310:https://r.totvs.io/p/1225744 ; 

12.1.2410:https://r.totvs.io/p/1225742 ; 

12.1.2510:https://r.totvs.io/p/1225745 ;
 

Saiba Mais:

Clique aqui e veja mais artigos sobre MOVIMENTAÇÕES no Estoque 
 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _